====== 3 Node cluster "permission denied - invalid PVE ticket (401)" ======

Ссылка на официальный форум: [[https://forum.proxmox.com/threads/3-node-cluster-permission-denied-invalid-pve-ticket-401.56038/|https://forum.proxmox.com/threads/3-node-cluster-permission-denied-invalid-pve-ticket-401.56038/]]

===== Причины =====
  - Разница во времени на нодах
  - Ошибка в сертификатах


===== Решение =====
  - Проверить время на нодах <code bash>date</code>
  - Исправить время <code bash>date +%T -s "12:41:36"</code>

----
  - Обновить сертификаты на ноде <code bash>pvecm updatecerts</code>
  - Перезапуск служб на ноде <code bash>systemctl restart pvedaemon pveproxy</code>
  - Перезагрузка ноды
  - Очистка кеша в браузере


----
  - Удалить сертификаты<code bash>/etc/pve/pve-root-ca.pem
/etc/pve/priv/pve-root-ca.key
/etc/pve/nodes/<node>/pve-ssl.pem
/etc/pve/nodes/<node>/pve-ssl.key
/etc/pve/authkey.pub
/etc/pve/priv/authkey.key
/etc/pve/priv/authorized_keys</code>
  - Обновить сертификаты на ноде <code bash>pvecm updatecerts -f</code>
  - Перезапуск служб на ноде <code bash>systemctl restart pvedaemon pveproxy</code>

